3DS MAX

 
Forums: » Register « |  User CP |  Games |  Calendar |  Members |  FAQs |  Sitemap |  Support | 
User Name:
Password:
Remember me



Go Back   Tutorialized Forums3D Graphics3DS MAX

Reply
Add This Thread To:
  Del.icio.us   Digg   Google   Spurl   Blink   Furl   Simpy   Y! MyWeb 
Thread Tools Search this Thread Rate Thread Display Modes
 
Unread Tutorialized Forums Sponsor:
  #1  
Old May 31st, 2006, 03:35 PM
Colin.Alcars Colin.Alcars is offline
Contributing User
Tutorialized Newbie (0 - 499 posts)
 
Join Date: Feb 2006
Posts: 55 Colin.Alcars New User: is a brand new recruit and a unknown entity at this point. 
Time spent in forums: < 1 sec
Reputation Power: 0
Annoying setting in 3d studio max

Since reinstalling 3d studio max, everytime I use the mouse wheel to zoom in and out, the view stays fixed onto the exact centre of the viewport, whereas before, I could use it to zoom out from 1 point, move the cursor to another point, then use the mousewheel to zoom to the new point.

This was handy for when I had multiple objects in a scene. As it is now, I have to manually drag the scene with the hand tool in the bottom right of the page.

How do I set it so I can use the mouse wheel to zoom from one object to another.

Sorry if this sounds confusing, but I couldn't think of a better way of wording it. Any of you use the mousewheel to zoom in and out, and from one object to another, you will understand what I mean.


Thanks in advance.

Reply With Quote
  #2  
Old May 31st, 2006, 05:28 PM
Drew Drew is offline
Contributing User
Tutorialized Newbie (0 - 499 posts)
 
Join Date: Aug 2005
Posts: 472 Drew New User: is a brand new recruit and a unknown entity at this point. 
Time spent in forums: 1 h 10 m 35 sec
Reputation Power: 0
i had this problem once .. i just reinstalled it and it was fine
__________________
You only have one life ... Abuse it well

http://s12.invisionfree.com/razor1

Reply With Quote
  #3  
Old June 1st, 2006, 04:28 AM
Colin.Alcars Colin.Alcars is offline
Contributing User
Tutorialized Newbie (0 - 499 posts)
 
Join Date: Feb 2006
Posts: 55 Colin.Alcars New User: is a brand new recruit and a unknown entity at this point. 
Time spent in forums: < 1 sec
Reputation Power: 0
I've only just installed it, I was thinking more along the lines of there being something in the general program configuration that would fix it.


edit//

nevermind, I've fixed it.

Reply With Quote
  #4  
Old June 1st, 2006, 03:39 PM
mrgrotey mrgrotey is offline
Contributing User
Tutorialized Newbie (0 - 499 posts)
 
Join Date: Jan 2006
Location: London, England
Posts: 55 mrgrotey New User: is a brand new recruit and a unknown entity at this point. 
Time spent in forums: < 1 sec
Reputation Power: 0
The same thing happens to mine but I just accepted that it was the way it was until I saw Drews reply. This inspired me to search the configuration tabs until I found the solution and here it is.

Click the 'Customise' Menu
Click 'Preferences'
Click the 'Viewports' tab
In the 'Mouse Control' area, tick the 'Zoom About Mouse Point (Orthorgraphic) box

and thats all there is to it.

My first reply with a solution! Well im happy anyway.

Hope this works for you.

Reply With Quote
  #5  
Old June 1st, 2006, 03:42 PM
mrgrotey mrgrotey is offline
Contributing User
Tutorialized Newbie (0 - 499 posts)
 
Join Date: Jan 2006
Location: London, England
Posts: 55 mrgrotey New User: is a brand new recruit and a unknown entity at this point. 
Time spent in forums: < 1 sec
Reputation Power: 0
Me again, I do have to say that this setting doesnt seem to affect the perspective viewport though, that still zooms in on the centre of the viewport. Cant help there.

Michael

Reply With Quote
  #6  
Old June 2nd, 2006, 09:34 AM
Colin.Alcars Colin.Alcars is offline
Contributing User
Tutorialized Newbie (0 - 499 posts)
 
Join Date: Feb 2006
Posts: 55 Colin.Alcars New User: is a brand new recruit and a unknown entity at this point. 
Time spent in forums: < 1 sec
Reputation Power: 0
Quote:
Originally Posted by mrgrotey
The same thing happens to mine but I just accepted that it was the way it was until I saw Drews reply. This inspired me to search the configuration tabs until I found the solution and here it is.

Click the 'Customise' Menu
Click 'Preferences'
Click the 'Viewports' tab
In the 'Mouse Control' area, tick the 'Zoom About Mouse Point (Orthorgraphic) box

and thats all there is to it.

My first reply with a solution! Well im happy anyway.

Hope this works for you.



Yeah, that's how I fixed it, got fed up of it doing it, so did the same as you, went through the customise>prefs section and changed things, then see what noticable effect it had.

As for the persective viewport not doing it, I'm not too fussed about that, I usually make changes in the other 3 views, then see what it looks like in perspective.


Reply With Quote
Reply

Viewing: Tutorialized Forums3D Graphics3DS MAX > Annoying setting in 3d studio max


Developer Shed Advertisers and Affiliates


Thread Tools  Search this Thread 
Search this Thread:

Advanced Search
Display Modes  Rate This Thread 
Rate This Thread:


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
View Your Warnings | New Posts | Latest News | Latest Threads | Shoutbox
Forum Jump


Forums: » Register « |  User CP |  Games |  Calendar |  Members |  FAQs |  Sitemap |  Support | 
  
 

Powered by: vBulletin Version 3.0.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.

© 2003-2014 by Developer Shed. All rights reserved. DS Cluster - Follow our Sitemap