Bryce 3D

 
Forums: » Register « |  User CP |  Games |  Calendar |  Members |  FAQs |  Sitemap |  Support | 
User Name:
Password:
Remember me



Go Back   Tutorialized Forums3D GraphicsBryce 3D

Reply
Add This Thread To:
  Del.icio.us   Digg   Google   Spurl   Blink   Furl   Simpy   Y! MyWeb 
Thread Tools Search this Thread Rate Thread Display Modes
 
Unread Tutorialized Forums Sponsor:
  #1  
Old August 26th, 2006, 08:38 PM
Master Shake89 Master Shake89 is offline
Contributing User
Tutorialized Newbie (0 - 499 posts)
 
Join Date: Aug 2006
Posts: 1 Master Shake89 New User: is a brand new recruit and a unknown entity at this point. 
Time spent in forums: < 1 sec
Reputation Power: 0
Send a message via AIM to Master Shake89
Weld not working.......

I make them part of the same object, scale in the verticies so they are practically on top of each other and when i click weld it doesnt happen. I even tried upping the threshold as high as possible with still no results. I'm new at this and this is very frustrating. Can anyone help?

Reply With Quote
  #2  
Old August 29th, 2006, 10:13 AM
mrgrotey mrgrotey is offline
Contributing User
Tutorialized Newbie (0 - 499 posts)
 
Join Date: Jan 2006
Location: London, England
Posts: 55 mrgrotey New User: is a brand new recruit and a unknown entity at this point. 
Time spent in forums: < 1 sec
Reputation Power: 0
this could be caused by a couple of things, first of all just test it by selecting both the vertices and clicking on 'collapse' instead of weld and see if they jump together. If they dont (and they probably wont if the problewm is what i think it is) then read the following

To weld vertices together they must be on the edge of the mesh i.e. the polygon the other side of the line must be deleted in order for the opposing vertices to be welded. Imagine a cylinder, then imagine removing the top face, only the vertices around the top rim can be welded to another element.

Hope this explains it, if it doesnt let me no and ill post a couple of pics to help you out.

If this isnt what is wrong then can you post an image to let us know your problem in more detail? go to photobucket.com or imageshack.com to post images for free.
__________________
Click Here to see my AutoCAD renders

* * * * * * * * *
"People said I was dumb.... but I proved them!"

Phillip. J. Fry

Reply With Quote
Reply

Viewing: Tutorialized Forums3D GraphicsBryce 3D > Weld not working.......


Developer Shed Advertisers and Affiliates


Thread Tools  Search this Thread 
Search this Thread:

Advanced Search
Display Modes  Rate This Thread 
Rate This Thread:


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
View Your Warnings | New Posts | Latest News | Latest Threads | Shoutbox
Forum Jump


Forums: » Register « |  User CP |  Games |  Calendar |  Members |  FAQs |  Sitemap |  Support | 
  
 

Powered by: vBulletin Version 3.0.5
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.

© 2003-2017 by Developer Shed. All rights reserved. DS Cluster - Follow our Sitemap