Cinema 4D

 
Forums: » Register « |  User CP |  Games |  Calendar |  Members |  FAQs |  Sitemap |  Support | 
User Name:
Password:
Remember me



Go Back   Tutorialized Forums3D GraphicsCinema 4D

Reply
Add This Thread To:
  Del.icio.us   Digg   Google   Spurl   Blink   Furl   Simpy   Y! MyWeb 
Thread Tools Search this Thread Rate Thread Display Modes
 
Unread Tutorialized Forums Sponsor:
  #1  
Old August 12th, 2015, 11:35 AM
3tr0x 3tr0x is offline
Registered User
Tutorialized Newbie (0 - 499 posts)
 
Join Date: Aug 2015
Posts: 1 3tr0x User rank is Just a Lowly Private (1 - 20 Reputation Level) 
Time spent in forums: 10 m 47 sec
Reputation Power: 0
Rendering problem on cinema4D

Hello, I want to make a youtube intro and I did found a nice one.

I tried to make it. Followed a guide. But sadly I believe I made a mistake somewhere wich wasn't mentioned in the guide.


In cinema4d I render the video with the editted name and it turns out to be like this:

i232.photobucket.com/albums/ee169/stillmikie/omkaderingprobleem_zpswgspvfyl.png

As you can see, there is a square around the animation. When I render the video on adobe effects (wich was the next step) it is still visible.

And sadly the video is also laggy (I used the .AVI)

This is how it is supposed to be like:

i232.photobucket.com/albums/ee169/stillmikie/juisteresultaat_zpsit7dnxtx.png

How can I fix this? Can anyone help me out with this?


The link to the original video + downloadlink: velosofy.com/posts/c4d-template-11

In that file is the guide included I followed to make the intro.



Lastly I would really like to apologize for the links. It isn't allowed as a new member but it is the only way to show you guys the problem.

Greetings, Michael!

Reply With Quote
Reply

Viewing: Tutorialized Forums3D GraphicsCinema 4D > Rendering problem on cinema4D


Developer Shed Advertisers and Affiliates


Thread Tools  Search this Thread 
Search this Thread:

Advanced Search
Display Modes  Rate This Thread 
Rate This Thread:


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
View Your Warnings | New Posts | Latest News | Latest Threads | Shoutbox
Forum Jump


Forums: » Register « |  User CP |  Games |  Calendar |  Members |  FAQs |  Sitemap |  Support | 
  
 

Powered by: vBulletin Version 3.0.5
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.

© 2003-2017 by Developer Shed. All rights reserved. DS Cluster - Follow our Sitemap