Linux

 
Forums: » Register « |  User CP |  Games |  Calendar |  Members |  FAQs |  Sitemap |  Support | 
User Name:
Password:
Remember me



Go Back   Tutorialized ForumsOperating SystemsLinux

Reply
Add This Thread To:
  Del.icio.us   Digg   Google   Spurl   Blink   Furl   Simpy   Y! MyWeb 
Thread Tools Search this Thread Rate Thread Display Modes
 
Unread Tutorialized Forums Sponsor:
  #1  
Old October 20th, 2012, 05:41 AM
stockton stockton is offline
Registered User
Tutorialized Newbie (0 - 499 posts)
 
Join Date: Jul 2008
Posts: 3 stockton User rank is Just a Lowly Private (1 - 20 Reputation Level) 
Time spent in forums: 10 m 52 sec
Reputation Power: 0
Linux Mint 13 LAMP install

I have followed the procedure at http://community.lin...torial/view/486 to install LAMP on my Mint 13 laptop with a view to developing locally & once working emigrate to my server but ...... the following simple HTML only displays the title(No image). The image does exist in the images folder & it makes no difference if I refer to it with ./images/prince.jpg or images/prince.jpg.
Please tell me how I got the install wrong.
Code:
<!DOCTYPE html>
<html>
<title>Jim Beam</title>
<meta name="author" content="Alf C Stockton">
<meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1" />
<meta http-equiv="cache-control" content="no-cache" />
<meta http-equiv="expires" content="Mon, 22 Jul 2000 11:12:01 GMT" />
<meta name="viewport" content="width=device-width,initial-scale=1">
<script language="Javascript" src="./js/prince.js"></script>
</head>
<body>
<center>
<img src="./images/prince.jpg" alt="Jim Beam" usemap="#prince" />
<map name="prince">
<area shape="rect" coords="300,170,350,200" onclick="javascript:gotoFirst();" />
<area shape="rect" coords="530,245,540,255" onclick="javascript:gotoSecond();" />
<area shape="rect" coords="520,180,540,200" onclick="javascript:gotoThird();" />
</map>
</body>
</html>

BTW Something very similar works fine on my website at http://www.stockton.co.za/doc/jones

Reply With Quote
  #2  
Old August 28th, 2013, 11:35 AM
ewinclub9 ewinclub9 is offline
Registered User
Tutorialized Newbie (0 - 499 posts)
 
Join Date: Aug 2013
Posts: 2 ewinclub9 User rank is Just a Lowly Private (1 - 20 Reputation Level) 
Time spent in forums: 7 m 8 sec
Reputation Power: 0
Please tell me how I got the install wrong.

Reply With Quote
  #3  
Old December 8th, 2013, 02:52 AM
Epen99 Epen99 is offline
Registered User
Tutorialized Newbie (0 - 499 posts)
 
Join Date: Sep 2013
Posts: 4 Epen99 User rank is Just a Lowly Private (1 - 20 Reputation Level) 
Time spent in forums: 40 m 6 sec
Reputation Power: 0
Thank you.
royal1688 พนันบอล gclub online คาสิโน แทงบอลออนไลน์

Last edited by Epen99 : December 8th, 2013 at 02:56 AM.

Reply With Quote
Reply

Viewing: Tutorialized ForumsOperating SystemsLinux > Linux Mint 13 LAMP install


Developer Shed Advertisers and Affiliates


Thread Tools  Search this Thread 
Search this Thread:

Advanced Search
Display Modes  Rate This Thread 
Rate This Thread:


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
View Your Warnings | New Posts | Latest News | Latest Threads | Shoutbox
Forum Jump


Forums: » Register « |  User CP |  Games |  Calendar |  Members |  FAQs |  Sitemap |  Support | 
  
 

Powered by: vBulletin Version 3.0.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.

© 2003-2014 by Developer Shed. All rights reserved. DS Cluster - Follow our Sitemap