Maya

 
Forums: » Register « |  User CP |  Games |  Calendar |  Members |  FAQs |  Sitemap |  Support | 
User Name:
Password:
Remember me



Go Back   Tutorialized Forums3D GraphicsMaya

Reply
Add This Thread To:
  Del.icio.us   Digg   Google   Spurl   Blink   Furl   Simpy   Y! MyWeb 
Thread Tools Search this Thread Rate Thread Display Modes
 
Unread Tutorialized Forums Sponsor:
  #1  
Old May 15th, 2013, 01:43 PM
spencedubs72 spencedubs72 is offline
Registered User
Tutorialized Newbie (0 - 499 posts)
 
Join Date: May 2013
Posts: 1 spencedubs72 User rank is Just a Lowly Private (1 - 20 Reputation Level) 
Time spent in forums: 21 m 47 sec
Reputation Power: 0
Not very sure what is happening here

Hi,
Im having trouble with my maya model. I created a model of a skier and created a skeleton for it. After i bound the skeleton with the skin, the joints were working great. I got it into the posistion where it would start and when i tried to move frames even without setting a keyframe, the skeleton stayed in place but the body of the character transported to the other side of the workspacen and was deformed. oddly enough, when i moved a skeleton joint, the character still moved but at the other side of the workspace. I thought there was a skeleton binding issue so i unbound it and rebound them. when i tried to move frames this time, the skeleton stayed in place and the skin/skier model grew 4x the size turned 180 degrees and was deformed. again when moving the joints, the character still moved normally. Please help i have almost thrown my keyboard a few times because of it. Thanks

Reply With Quote
  #2  
Old April 15th, 2015, 06:54 PM
artworkabode artworkabode is offline
Registered User
Tutorialized Newbie (0 - 499 posts)
 
Join Date: Mar 2015
Location: Princeton, USA
Posts: 49 artworkabode User rank is Just a Lowly Private (1 - 20 Reputation Level) 
Time spent in forums: 2 h 50 m 22 sec
Reputation Power: 3
Facebook
Quote:
Originally Posted by spencedubs72
Hi,
Im having trouble with my maya model. I created a model of a skier and created a skeleton for it. After i bound the skeleton with the skin, the joints were working great. I got it into the posistion where it would start and when i tried to move frames even without setting a keyframe, the skeleton stayed in place but the body of the character transported to the other side of the workspacen and was deformed. oddly enough, when i moved a skeleton joint, the character still moved but at the other side of the workspace. I thought there was a skeleton binding issue so i unbound it and rebound them. when i tried to move frames this time, the skeleton stayed in place and the skin/skier model grew 4x the size turned 180 degrees and was deformed. again when moving the joints, the character still moved normally. Please help i have almost thrown my keyboard a few times because of it. Thanks


Are you moving the mesh in between frames or the rig? Did you make sure to set your joints properly ( rotation and everything set to 0?) Did you use smooth bind or rigid?

Reply With Quote
Reply

Viewing: Tutorialized Forums3D GraphicsMaya > Not very sure what is happening here


Developer Shed Advertisers and Affiliates


Thread Tools  Search this Thread 
Search this Thread:

Advanced Search
Display Modes  Rate This Thread 
Rate This Thread:


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
View Your Warnings | New Posts | Latest News | Latest Threads | Shoutbox
Forum Jump


Forums: » Register « |  User CP |  Games |  Calendar |  Members |  FAQs |  Sitemap |  Support | 
  
 

Powered by: vBulletin Version 3.0.5
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.

© 2003-2017 by Developer Shed. All rights reserved. DS Cluster - Follow our Sitemap