MS FrontPage

 
Forums: » Register « |  User CP |  Games |  Calendar |  Members |  FAQs |  Sitemap |  Support | 
User Name:
Password:
Remember me



Go Back   Tutorialized ForumsWeb Design & DevelopmentMS FrontPage

Reply
Add This Thread To:
  Del.icio.us   Digg   Google   Spurl   Blink   Furl   Simpy   Y! MyWeb 
Thread Tools Search this Thread Rate Thread Display Modes
 
Unread Tutorialized Forums Sponsor:
  #1  
Old September 27th, 2012, 09:39 PM
D_E_Davis D_E_Davis is offline
Registered User
Tutorialized Newbie (0 - 499 posts)
 
Join Date: Sep 2012
Posts: 2 D_E_Davis User rank is Just a Lowly Private (1 - 20 Reputation Level) 
Time spent in forums: 13 m 40 sec
Reputation Power: 0
FP 2003 is broken

Suddenly my copy of FP 2003 won't run. I've un-installed it, then reinstalled it, then scooped a copy of SP3 for Office 2003 - all of which are to no avail.

I'm running Win7 Pro - 32 bit - on an Athlon 64 X2 dual-core 4400+. I haven't had any problem with FP until this week, so I suspect the latest round of M$ updates may have broken it.

All I get upon trying to launch the program is the splash screen starts, followed by a box that tells me the program can't start.

Any ideas would be greatly appreciated.

Reply With Quote
  #2  
Old March 27th, 2013, 02:09 PM
Brian M Brian M is offline
Registered User
Tutorialized Newbie (0 - 499 posts)
 
Join Date: Mar 2013
Posts: 1 Brian M User rank is Just a Lowly Private (1 - 20 Reputation Level) 
Time spent in forums: 8 m 22 sec
Reputation Power: 0
Any Fix Found?

Quote:
Originally Posted by D_E_Davis
Suddenly my copy of FP 2003 won't run. I've un-installed it, then reinstalled it, then scooped a copy of SP3 for Office 2003 - all of which are to no avail.

I'm running Win7 Pro - 32 bit - on an Athlon 64 X2 dual-core 4400+. I haven't had any problem with FP until this week, so I suspect the latest round of M$ updates may have broken it.

All I get upon trying to launch the program is the splash screen starts, followed by a box that tells me the program can't start.

Any ideas would be greatly appreciated.


I just had the same situation start with FP2002. It stalls out and stops running just before completely loading. I've uninstalled/reinstalled with no result.

Did Microsoft include something in a Windows update that is causing this problem?

Thanks,

Brian

Reply With Quote
  #3  
Old March 29th, 2013, 10:18 PM
D_E_Davis D_E_Davis is offline
Registered User
Tutorialized Newbie (0 - 499 posts)
 
Join Date: Sep 2012
Posts: 2 D_E_Davis User rank is Just a Lowly Private (1 - 20 Reputation Level) 
Time spent in forums: 13 m 40 sec
Reputation Power: 0
Quote:
Originally Posted by Brian M
I just had the same situation start with FP2002. It stalls out and stops running just before completely loading. I've uninstalled/reinstalled with no result.

Did Microsoft include something in a Windows update that is causing this problem?

Thanks,

Brian


Boy, I wish I knew. Oddly enough, FP2003 runs just fine on my wife's laptop, which is a 32-bit Intel machine. So, my solution at the moment is to sneaker-net the monthly updates over there and post them.

Reply With Quote
Reply

Viewing: Tutorialized ForumsWeb Design & DevelopmentMS FrontPage > FP 2003 is broken


Developer Shed Advertisers and Affiliates


Thread Tools  Search this Thread 
Search this Thread:

Advanced Search
Display Modes  Rate This Thread 
Rate This Thread:


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
View Your Warnings | New Posts | Latest News | Latest Threads | Shoutbox
Forum Jump


Forums: » Register « |  User CP |  Games |  Calendar |  Members |  FAQs |  Sitemap |  Support | 
  
 

Powered by: vBulletin Version 3.0.5
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.

© 2003-2017 by Developer Shed. All rights reserved. DS Cluster - Follow our Sitemap