MS PowerPoint

 
Forums: » Register « |  User CP |  Games |  Calendar |  Members |  FAQs |  Sitemap |  Support | 
User Name:
Password:
Remember me



Go Back   Tutorialized ForumsBusiness ApplicationsMS PowerPoint

Reply
Add This Thread To:
  Del.icio.us   Digg   Google   Spurl   Blink   Furl   Simpy   Y! MyWeb 
Thread Tools Search this Thread Rate Thread Display Modes
 
Unread Tutorialized Forums Sponsor:
  #1  
Old December 27th, 2016, 10:19 PM
fernipascual fernipascual is offline
Registered User
Tutorialized Newbie (0 - 499 posts)
 
Join Date: Dec 2016
Posts: 1 fernipascual User rank is Just a Lowly Private (1 - 20 Reputation Level) 
Time spent in forums: 1 m 49 sec
Reputation Power: 0
Trouble with Animations and Audio When Converting to Video

Hello:

I built a PP slide with the intention to 'Export' to video. It has animations as well as an embedded audio. The audio was added using 'Insert' and 'Record Audio'.

It's about a three minute narration and the animations are synchronized with the audio. I used the 'Duration' and 'Delay' features. Only the first animation requires a click. Everything else is set to 'After Previous'.

Exporting to Video - The problem is that it doesn't matter where I place the audio, I don't know how to make it all come together. If I place the audio first in the animation series, then the 3:00 minute audio plays and then, the animations begin. If I place it last, then all animations play before the audio begins.

This is independent of whether I set the audio playback feature to start automatically.

Help, please!

Reply With Quote
Reply

Viewing: Tutorialized ForumsBusiness ApplicationsMS PowerPoint > Trouble with Animations and Audio When Converting to Video


Developer Shed Advertisers and Affiliates


Thread Tools  Search this Thread 
Search this Thread:

Advanced Search
Display Modes  Rate This Thread 
Rate This Thread:


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
View Your Warnings | New Posts | Latest News | Latest Threads | Shoutbox
Forum Jump


Forums: » Register « |  User CP |  Games |  Calendar |  Members |  FAQs |  Sitemap |  Support | 
  
 

Powered by: vBulletin Version 3.0.5
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.

© 2003-2017 by Developer Shed. All rights reserved. DS Cluster - Follow our Sitemap