PHP

 
Forums: » Register « |  User CP |  Games |  Calendar |  Members |  FAQs |  Sitemap |  Support | 
User Name:
Password:
Remember me



Go Back   Tutorialized ForumsWeb Design & DevelopmentPHP

Reply
Add This Thread To:
  Del.icio.us   Digg   Google   Spurl   Blink   Furl   Simpy   Y! MyWeb 
Thread Tools Search this Thread Rate Thread Display Modes
 
Unread Tutorialized Forums Sponsor:
  #1  
Old February 2nd, 2017, 12:33 AM
dishagandhi dishagandhi is offline
Registered User
Tutorialized Newbie (0 - 499 posts)
 
Join Date: Dec 2016
Location: Ahmedabad
Posts: 52 dishagandhi User rank is Just a Lowly Private (1 - 20 Reputation Level) 
Time spent in forums: 17 h 40 m 42 sec
Reputation Power: 1
How can I force a php version in MAMP?

I recently updated my MAMP version to version 4 and I am given two versions of php that I can run. 7.0.13 or 7.1.0

I would like to run version 7.0.13, but whenever I choose that version, MAMP decides for me that I want 7.1.0

How can I "force" MAMP to use 7.0.13?

I am getting an error on an application that was working prior to upgrading: "Mcrypt is required." I am guessing that's because I am running 7.1.0?

Reply With Quote
  #2  
Old July 29th, 2017, 02:41 AM
victorrseloy victorrseloy is offline
Registered User
Tutorialized Newbie (0 - 499 posts)
 
Join Date: Jul 2017
Posts: 0 victorrseloy User rank is Just a Lowly Private (1 - 20 Reputation Level) 
Time spent in forums: 3 m 48 sec
Reputation Power: 0
The current version of MAMP that I have only has php 5.2.17 and 5.4.4. I need 5.3.X. Is there a way to add additional versions that can be selected in the MAMP interfaces php preferences? This is for the free version of MAMP, not MAMP PRO.

Reply With Quote
  #3  
Old August 16th, 2017, 04:49 AM
HashSoftwares HashSoftwares is offline
Registered User
Tutorialized Newbie (0 - 499 posts)
 
Join Date: Aug 2017
Posts: 0 HashSoftwares User rank is Just a Lowly Private (1 - 20 Reputation Level) 
Time spent in forums: 8 m 56 sec
Reputation Power: 0
Just renamed the 7.1.0 folder in MAMP>bin>php and just added a dot in front of it.

Now MAMP defaults to 7.0.13

Hopefully this will work.

Reply With Quote
Reply

Viewing: Tutorialized ForumsWeb Design & DevelopmentPHP > How can I force a php version in MAMP?


Developer Shed Advertisers and Affiliates


Thread Tools  Search this Thread 
Search this Thread:

Advanced Search
Display Modes  Rate This Thread 
Rate This Thread:


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
View Your Warnings | New Posts | Latest News | Latest Threads | Shoutbox
Forum Jump


Forums: » Register « |  User CP |  Games |  Calendar |  Members |  FAQs |  Sitemap |  Support | 
  
 

Powered by: vBulletin Version 3.0.5
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.

© 2003-2017 by Developer Shed. All rights reserved. DS Cluster - Follow our Sitemap