Windows

 
Forums: » Register « |  User CP |  Games |  Calendar |  Members |  FAQs |  Sitemap |  Support | 
User Name:
Password:
Remember me



Go Back   Tutorialized ForumsOperating SystemsWindows

Reply
Add This Thread To:
  Del.icio.us   Digg   Google   Spurl   Blink   Furl   Simpy   Y! MyWeb 
Thread Tools Search this Thread Rate Thread Display Modes
 
Unread Tutorialized Forums Sponsor:
  #1  
Old November 27th, 2017, 09:27 PM
blackcats blackcats is offline
Registered User
Tutorialized Newbie (0 - 499 posts)
 
Join Date: Nov 2017
Posts: 0 blackcats User rank is Just a Lowly Private (1 - 20 Reputation Level) 
Time spent in forums: 4 m 59 sec
Reputation Power: 0
CPU and Audio related driver issues on cloned Windows 10 SSD

Gooday ladies and gents, so the story is that we had quite a lot cloned clean Win10 SSDs from an external partner who basically ****ed it up.
The thing is all the cloned ones have driver issues, in device manager it marks the CPU (something I haven't seen before) and the Audio Controller with the scary yellow sign, telling me "A driver(service) for this device has been deactivated. Possibly a different driver is able to take over its functionality. (Code 32)" (Translated from german, so you are not confused if its slightly different from the messages you know).

So, my theory was (well, still is) that because of the CPU and Audio controller issues the pc is unable to properly recognize and/or install the integrated soundcard, leading to the problem that the audio devices are not listed (btw USB connected devices work, if that helps you).

Basically what I'm trying to find is a way to force it to freshly install those drivers or if there is a repair tool or something similar for these cases, its no option to reroll the whole cloned batch. (Well, to be fair, it actually is the last option)

Is there somebody having the same experience with a solution or is the only option to reroll?

Reply With Quote
Reply

Viewing: Tutorialized ForumsOperating SystemsWindows > CPU and Audio related driver issues on cloned Windows 10 SSD


Developer Shed Advertisers and Affiliates


Thread Tools  Search this Thread 
Search this Thread:

Advanced Search
Display Modes  Rate This Thread 
Rate This Thread:


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
View Your Warnings | New Posts | Latest News | Latest Threads | Shoutbox
Forum Jump


Forums: » Register « |  User CP |  Games |  Calendar |  Members |  FAQs |  Sitemap |  Support | 
  
 

Powered by: vBulletin Version 3.0.5
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.

© 2003-2017 by Developer Shed. All rights reserved. DS Cluster - Follow our Sitemap